LINEの仕組み from did2memo.net

LINEの仕組みや使い方などについて詳しく解説します

「お使いの端末はこのバージョンに対応していません」によるLINEゲーム特有の大問題とは

Android (338) LINE (1004) LINEディズニーツムツム (18)

LINEディズニーツムツムは、現在人気急上昇中のLINEゲームです。しかし、かなり多くのAndroidユーザが「お使いの端末はこのバージョンに対応していません」になり、インストールできません。実は、LINE関連ゲームで「ゲームがインストールできない」ことは、「ゲームができない」以上に大きな問題になります。その理由を紹介しておきます。

※2015年11月29日のアップデートにて、この問題が再発しています。詳細→Android版LINEツムツム「お使いの端末はこのバージョンに対応していません」発生中

LINEディズニーツムツム

LINEディズニーツムツムは、現在人気が急上昇しているLINE関連ゲームです。

あまりのアクセス集中に、障害が多発しており、不満が高まっています。

インストールできない端末多数

このアクセス集中による不具合・メンテナンスの長期化の他に、もう一つ不満に思われているのが、次のエラーです。

お使いの端末はこのバージョンに対応していません

私が使っているAndroid端末L-01Dでも、インストールできませんでした。

このように、自分の端末が対応端末でないと分かって困っている人が多数いるようです。

というのも、ユーザが急増しているゲームのため、招待が多数届くのに、インストールできないということが多いようなのです。

インストールできないことによる間接的な大問題

ただ、「やりたいけどできない」は、今回大した問題ではないのです。

今回取りあげたいのは、「もう招待が来ないで欲しいのに、招待を止める手段がない」というところです(招待はいろいろな人から次々届くので、ブロックでは対応しきれない)

LINEゲームの招待機能

LINEゲームは、LINEを使って、LINEの友だちに招待メッセージを送ったり、アイテム(ハートなど)を送る機能があります。

[LINE:ディズニーツムツム] ○○さんから一緒に遊ぼうと誘われましたよ!ふわふわでカワイイツムツムたちも待ってますよ♪

実は、このメッセージを届かないようにする(拒否する)方法に、インストールが必須なのです。インストールしてから、LINEと連携設定をして、LINE側でそのアプリからのメッセージ受信を拒否する必要があります。

つまり今回の場合はインストールできないため、その拒否設定をすることができず、招待が届き続ける状態から抜け出すことができないのです。

参考:LINEゲームの招待メッセージを拒否する方法

メッセージ拒否の問題点が悪化

今まで、この「インストールしなければ招待を拒否できない」という、「納得できない」仕様自体が問題になっていました。

今回、多くの人が「インストールできない」状態にあることで、「インストールは面倒だけど、それでも招待を拒否したい」と思った人でさえ、メッセージを拒否することが出来なくなってしまったのです。

やはり、「インストールしないと拒否できない」という仕様は、こういう「インストールできない」場合も考えると、本当に大問題ですね。面倒だとか、本末転倒だとか、そういうことだけでなく。

やはり、招待機能がLINEゲームの拡大にとってとても重要と捉えていて、簡単に招待メッセージをすべてOFFにされてしまうと困る、という運営方針なのでしょうか。

LINEゲームでは、招待するとゲーム内でボーナスがもらえたりする(50人に招待メッセージを送るとアイテムがもらえるなど)影響で招待メッセージをやたらめったら送信する人が多く、招待メッセージがたくさん届きすぎて困っている人は多いので、そうやってユーザの満足度が低下しても守りたいところ、なのかもしれません。

おまけ:対応していない端末は?

詳細な対応端末一覧のような情報は分からないのですが、対応していなかったという声を見ていると、Android 4.0 以降でないと対応していないようでした

実際、「Android 要件 3.0 以上」となっています。

つまり、Android 2.3 を利用中の端末では、ダメそうです。当然そういう端末でもLINE自体は使えるので、招待メッセージは構わず届いてしまうわけです。

追記:iPhone版LINEディズニーツムツムの公開が問題発生により停止中

2014年10月27日現在、LINEディズニーツムツムで障害が発生し、AppStoreでの公開が一時停止されています。

詳細はこちら→「【LINE】ディズニーツムツムが「アイテムを利用できません。ご希望のアイテムは、現在日本のStoreではご利用いただけません」でインストールできない問題について

コメント(1)

  1. carne
    2014年10月27日(月) 09:22

    ディズニーツムツムのハローウィンのイベントに
    参加してたのですが突然
    『アイテムを利用できません』
    『ご希望のアイテムは現在日本のstoreでは
    ご利用できません』
    になってしまい、一度アンインストールしたのですが
    やはり同じでインストールできません(T . T)
    今まで使えたのになぜでしょうか??

新しいコメントを投稿