情報科学屋さんを目指す人のメモ

方法・手順・解説を書き残すブログ。私と同じことを繰り返さずに済むように。

乖離性ミリオンアーサー「お使いの端末はこのバージョンに対応していません」でアップデートできない問題発生中

Android (340) アップデート (4) 乖離性ミリオンアーサー (1)

本日、乖離性ミリオンアーサーの最新版(4.1.0)がリリースされました。これと同時に、「乖離性ミリオンアーサーがアップデートできない」の声が急激に増えました。これは、アップデートしようとGoogle Playにアクセスすると「お使いの端末はこのバージョンに対応していません」が表示されてしまい、アップデートすることができません。この問題について紹介します。

乖離性ミリオンアーサーがアップデートできない

現在発生している問題は、乖離性ミリオンアーサーの最新版にアップデートできない、という問題です。

今まで遊べていた端末で、最新版を利用できなくなってしまっています。

より具体的には、Androidのアプリストアである「Google Play」にアクセスして、乖離性ミリオンアーサーをアップデートしようとしても、

お使いの端末はこのバージョンに対応していません

と表示されてしまう、という問題です。

運営もこの問題に気が付く

その後、ミリオンアーサーの公式運営も、この問題に気が付き、「不具合報告をいただいております」としています。

原因は?対応される?

現在原因はいくつか考えられていますが、その原因の一つとしては、アプリ本体のサイズが50MBを越えており、一部の古い端末で問題が発生してしまっているのではないか、というものです。

現状、確かに50MBをわずかに越えており、もしこれが原因であるのであれば、どこかを節約することで、この問題は解消される可能性があります。

今後の運営からのアナウンスを待ってみて下さい。

コメント(0)

新しいコメントを投稿