情報科学屋さんを目指す人のメモ

方法・手順・解説を書き残すブログ。私と同じことを繰り返さずに済むように。

Amazonアプリ:「お客様がお使いのAndroidシステムのWebViewは旧バージョンでアップデートが必要です」エラーで表示できない問題が発生中

Amazon (22) Android (338) Android-WebView (7)

現在、Android版のAmazonアプリにて、「申し訳ありませんが、このページに問題が今あり。ご迷惑をおかけして申し訳ありません」エラーが表示されて、Amazonのトップページや商品ページが表示できない問題が発生しています。

この問題と対策について紹介します。

※その後、エラーメッセージが次に変更になっています:

お客様がお使いのAndroidシステムのWebViewは旧バージョンでアップデートが必要です。アプリを引き続きご利用いただくために、以下のボタンをタップいただきGoogle PlayストアからAndroidシステムのWebViewのアップデートをお願いします。
[AndroidシステムのWebViewをアップデート]

Amazonアプリがエラーで内容を表示できない問題

現在、次の画面が表示され、Android版のAmazonアプリを利用することができません。

amazon-display-page-error

amazon.co.jp
なにをお探しですか?

申し訳ありませんが、このページに問題が今あり。ご迷惑をおかけして申し訳ありません。

[Amazonトップへ]

対策を公式アカウントが案内中

この問題の対策は、「WebViewのアップデート」です。次の通り、Amazon公式アカウントでも、一部のユーザーに対して案内されています。

対策手順

次の記事を読んで、「AndoridシステムのWebView」を最新版にアップデートしてください。

コメント(0)

新しいコメントを投稿