LINEの仕組み from did2memo.net

LINEの仕組みや使い方などについて詳しく解説します

「LINE 6.0.0未満のバージョンのサポートが終了しました」について(2017年9月19日実施)

Android 4.0.2 (4) iOS 8.0 (2) iPhone 4S (4) LINE (1264) LINE 6.0.0 (4) LINE-Android (159) LINE-iPhone (349)

本日2017年9月19日、LINE 6.0.0より前のバージョンのサービスが終了する予定です。サービス終了時にどのようなエラーが発生するかは未だ不明ですが、サービス終了後もLINEを利用するためには、LINE 6.0.0以降にアップデートする必要があります

※2017年11月9日(木)、iPhone版LINE6.0.0未満のサポートが終了しました。詳細はこちらで確認できます。

また、現在LINEを最新版にアップデートできない、またはLINE 6.0.0までアップデートされない場合は、「Android 4.0.4以降へのアップデート」「iOSのアップデート」「機種変更」等の対応が必要となります

追記:先ほど、LINE 6.0.0未満のバージョンのサポートが終了しました。

アップデート

LINE 6.0.0未満のバージョンのサポートが終了しました。引き続きLINEを利用するためには最新バージョンにアップデートしてください。

[アップデート]

アップデート手順

警告表示

現在、LINE 6.0.0より前のバージョンを利用していると、LINEアプリに以下の警告ポップアップが表示されるようになっています。

LINEアップデートのご案内

LINE 6.0.0より前のバージョンにおけるサービスを2017年09月19日に終了する予定です。LINEをアップデートしてください。

[今はしない]
[再表示しない]

[アップデート]

お知らせ

また、この件についての詳細は、LINEアプリ内の「お知らせ」に掲示されています。

Android 4.0.2以前のバージョンにおけるLINEサービス終了のお知らせ

より安全で安定したサービスを提供するため、Android 4.0.2以前のバージョンにおけるLINEサービスを2017年09月19日に終了する予定です。

サービスが終了すると、Android 4.0.2以前のバージョンではLINEを利用したり、Google PlayでLINEを最新バージョンにアップデートしたりできなくなります。

LINEの新しい機能を利用するには、端末をAndroid 4.1以降のバージョンにアップデートしてください。

また、今後リリースされるLINEの機能を利用するには、Android OSを常に最新バージョンにアップデートすることをお勧めします。

LINE 6.0.0より前のバージョンにおけるサービス終了のお知らせ

より安全で安定したサービスを提供するため、LINE 6.0.0より前のバージョンにおけるサービスを2017年09月19日に終了する予定です。
サービスが終了すると、LINE 6.0.0より前のバージョンではサービスを利用できなくなります。
LINEの新しい機能を利用するには、LINEを最新バージョンにアップデートしてください。
また、iOS 8以降のバージョンでLINEを利用することをお勧めします。

どういうこと?

これらの説明を読んでも、いろいろなバージョン番号が表示されて分かりにくいかもしれません。

今回9月19日にサービス終了となるのは、「LINE 6.0.0より古いバージョンのLINEアプリ」です。

したがって、LINEを6.0.0以降のバージョンにアップデートすれば問題は解決します。

しかし、「Android 4.0.2以前」などの古いバージョンのOS(本体ソフトウェア)を使っていると、LINE 6.0.0へのアップデートができない場合があるため、その場合はあらかじめAndroid/iOSもアップデートする必要があります。

そしてさらに悪いことに、そもそもAndroidスマホ・iPhone本体がそもそも対応していない場合は、機種変更が必要となります。

参考

公式ヘルプには、LINEの推奨環境が次の通り記載されています:

LINEの推奨環境は以下のとおりです。

スマートフォン
- iOS版
iOS 8.0以上
※iOS 8.0未満を利用している場合、LINEバージョン 6.7.0まで利用できます

- Android版
Android 4.1以上
※古いOSをご利用の場合、以下のLINEバージョンまで利用できます
4.0.4~4.0.3:LINEバージョン 7.2.2まで
4.0.2~2.3.0:LINEバージョン 5.1.4まで
2.3.0未満:LINEバージョン 4.5.4まで

引用元

※LINEの推奨バージョン情報に正確なことは書かれていませんが、iOS 6.0ではLINEをアップデートできず、iOS 7.0以降にアップデートする必要があるものの、それができないiPhone 4Sから機種変せざるを得ない、という状況が発生している模様です。

対策

そのため、まずはLINEのアップデート(手順を行ってみてください。

バージョン6.0.0以降にアップデートできない場合は、Androidのアップデート(手順またはiOSのアップデート(手順を試してみてください。

それらで解決しない場合は、機種変更も検討してみてください:

追記(2017年11月09日):iPhone版LINE 6.0.0未満のサポート終了

2017年11月9日、iPhone版LINE 6.0.0未満のサポートが終了しました(当初の予定より延期された模様)。

詳細についてはこちら

関連情報

コメント(0)

新しいコメントを投稿