情報科学屋さんを目指す人のメモ

方法・手順・解説を書き残すブログ。私と同じことを繰り返さずに済むように。

【ポケモンGO】iPhone 5で「お使いのデバイスには対応していません(6)」エラーや「互換性のある旧バージョンをダウンロードしますか?」エラーが発生し利用できない状態に

iOS (222) iPhone (1257) iPhone 5 (6) ポケモンGO (239)

ポケモンGOを利用できる対応端末が変更され、「iPhone 5」や「iPhone 5c」からポケモンGOが利用できなくなりました。以前より発表されており、2月末に適用されると予告されていましたが、3月20日のアップデートが利用できず、3月23日ごろより「お使いのデバイスには対応していません(6)」という専用のエラーが表示されるようになった模様です。

このアップデートに対応するには、iPhoneを新しい機種に変更する必要があります。

アップデートできない

「iPhone 5」にて、iPhone版ポケモンGO最新版(1.65.3)にアップデートしようとすると、非対応端末のため、次のエラーが表示されてしまいます:

互換性のある旧バージョンをダウンロードしますか?
このバージョンのPokemon GOはお使いのデバイスとの互換性がありません。
[キャンセル] [ダウンロード]

「お使いのデバイスには対応していません(6)」エラーで利用できない

また、アップデートできない状態でポケモンGOを起動すると、次のエラーが表示されてしまいます。

お使いのデバイスには対応していません(6)


Pokemon GOはお使いのデバイスには対応しておりません。対応機種についてはヘルプセンターでご確認ください。

[ヘルプセンターを開く]

ポケモンGOを遊べなくなるiPhone

リンク先のヘルプセンターのページには、今回のタイミングで以下の端末が遊べなくなることが記載されています。

  • iPhone 5c
  • iPhone 5
  • iPad (第4世代)
  • iPad (第3世代)
  • iPad mini (第1世代)
  • iPad 2

こちらは以前より予告されており、もともと2月28日からの適用とのことでしたが、1か月ほど遅れてこのタイミングで適用されました。

対策について

そのため、ポケモンGOを利用するには、以下の推奨端末を利用する(購入する・機種変更する)必要があります:

推奨環境
Android版

Android 4.4以上
720x1280 pixels以上(タブレットは最適化されていません)
Intel CPU搭載端末はサポート対象外
ネットワーク環境(Wi-Fi, 3G, or 4G)
GPS、位置情報サービス
iOS版

iPhone 5s以上
iOS 9以上
ネットワーク環境(Wi-Fi, 3G, or 4G)
GPS、位置情報サービス
ジェイルブレイク(脱獄)端末はサポート対象外 引用元

コメント(0)

新しいコメントを投稿