情報科学屋さんを目指す人のメモ

方法・手順・解説を書き残すブログ。私と同じことを繰り返さずに済むように。

【ポケモンGO】「アップデート後にログインできない」「認証できませんでしたエラー」問題発生中(ZenFone2、ZenFone Zoom)

ZenFone 2 (1) ZenFone Zoom (1) Zenfone (3) ポケモンGO (420) ポケモンGO-0.123.2 (4) ポケモンGO-Android (37) ポケモンGO-ログイン (18)

2018年10月16日に強制アップデートが行われ、シンオウ地方のポケモン(第4世代ポケモン)に対応したポケモンGOの最新版0.123.2へのアップデート以降、ログインできなくなってしまったというユーザーが増えています。

現在、この問題が発生する条件として、Intel CPUのスマートフォン(ZenFone 2、ZenFone Zoomなどが該当)を利用していることがあるのではないかと話題になっています。実際に今ログインできなくなってしまっている人向けに、関連すると思われる情報をまとめておきます:

「アップデート後にログインできなくなった」の声

現在、アプリをアップデートしたところ、ポケモンGOが強制ログアウトになり、再ログインしようとしてもログインできない状態になり、ポケモンGOが使えなくなってしまったというユーザーが多数発生しています。

具体的には例えばZenFone 2にて、「認証できませんでした。もう一度やり直してください」エラーが発生してしまっています。

IntelのAtom CPUへの対応について

ポケモンGOが日本に正式リリースされる前の時点でIntel CPU非対応という表記が一時的にあったものの(そのときはログインできないのではなく、真っ黒な画面のまま動かないような状態)、その後対応し動作するようになっていました。このことについて、NianticのポケモンGO公式サイトには、特に記載がありません:

Supported devices
Android

Android 4.4 or above
Preferred resolution of 720x1280 pixels (Not optimized for tablet)
Strong internet connection (Wi-Fi, 3G, or 4G)
GPS and Location Services
Rooted devices are not supported
iOS

iPhone 5s or above
iOS 9 or above
Strong internet connection (Wi-Fi, 3G, or 4G)
GPS and Location Services
Jailbroken devices are not supported 引用元

しかし、日本向けのサイト「pokemon.jp」には、以下の記載があり、その中に「Intel製Atomプロセッサ搭載端末は非対応です」の記述があり、いままでは非対応ながらも動作していたものの、それが今回のアップデートにより本当に動作しなくなってしまったものと考えられそうです。

2017年11月現在、以下の通りです。

【iOS】
対応OSバージョン:iOS 9 - 11
対応端末:iPhone® 5/5c/5s/SE/6/6s/6 Plus/6s Plus/7/7 Plus
※iPod touch第5世代以前、iPhone 4S以前の端末は非対応です。
※タブレット端末での動作は保証しておりません。
※お客様個々の利用状況・利用環境は異なるため、全ての端末での動作を保証するものではありません。

【Android】
対応OSバージョン:Android 4.4 - 7.1
対応端末:Android 4.4以上 RAM2GB以上搭載の端末
※Intel製 Atomプロセッサ搭載端末は非対応です。
※タブレット端末での動作は保証しておりません。
※一部端末に関しては、対応OSバージョン以上でも動作しない場合がございます。

【その他】
※安定した通信環境でプレイしてください。
※GPS非搭載の端末や、Wi-Fi回線のみで接続している端末の動作は保証しておりません。
※iOS/Androidともに、今後のアップデートに際し、対応環境や対応端末を変更させていただく場合がございます。 引用元

その他のログインできない問題の原因と対策

コメント(0)

新しいコメントを投稿