情報科学屋さんを目指す人のメモ

方法・手順・解説を書き残すブログ。私と同じことを繰り返さずに済むように。

モンストが「お使いの端末はこのバージョンに対応していません」エラーでアップデートできない問題が発生中(2018年9月6日、Ver.12.2)

Android (615) アップデート (5) モンスターストライク (16) モンスターストライク-アップデート (3)

本日「モンスターストライク(モンスト)」のメンテナンス終了後、Ver.12.2へのアップデートが必須となりました。しかし一部のAndroidスマートフォン利用ユーザーがアップデートしようとしたところ、Google Playストアでの表示が「お使いの端末はこのバージョンに対応していません」エラーとなってしまい、アップデートできない問題が発生しています。

この問題と対策について。

モンスターストライクが「お使いの端末はこのバージョンに対応していません」エラーになる

本日2018年9月6日現在、アプリを起動すると次のエラーがまず表示されてしまいます:

モンスターストライクが新しいバージョンになりました

Playストアでダウンロードしてください

しかしこの表示に従ってGoogle Playストアからモンスト最新版へのアップデートをしようとしても次のエラーが表示されてしまい、更新することができません:

お使いの端末はこのバージョンに対応していません

Android 4.3.0以上が必須に

この原因はモンストが古いAndroidスマートフォン(古いAndroidバージョンがインストールされたスマートフォン)で動作しないようになる変更があったことにあります。

この変更点については、7月6日に掲載が開始されたお知らせにて、以下の通り案内されています:

▼変更内容
◎現在
Android4.0.3以上(一部非推奨端末あり/Android4.0.3未満は動作不可)

◎変更後
Android4.3.0以上(Android4.3.0未満は動作不可)

※Android4.3.0未満の端末では、モンスターストライクのアプリのダウンロードおよびアップデートがご利用不可能となります。その為、OSをアップデートするなど、必須環境からのご利用をご検討くださいますようお願いいたします。また、Android4.3.0未満の環境をご利用されているお客様は、必須環境変更後はサポートの対象外となります。 引用元

対策について

したがって、Androidの「ソフトウェアアップデート」もしくはソフトウェアアップデートができない場合は「機種変更」といった対応が必要となります。

Androidのソフトウェアアップデートの作業は、こちらの手順で実行できます。

コメント(0)

新しいコメントを投稿