LINEの仕組み from did2memo.net

LINEの仕組みや使い方などについて詳しく解説します

【Android版LINE】LINE7.16.1未満のサポート終了エラーや「お使いのデバイスに対応しなくなりました」エラー等について

LINE (1494) LINE 7.16.1 (Android) (2) LINE-Android (201) LINE-アップデート (155)

2019年9月17日現在、Android版LINEアプリの利用者の間で「LINE7.16.1未満のバージョンのサポートが終了しました。引き続きLINEを利用するためには最新バージョンにアップデートしてください」エラーが表示されてしまい、LINEアプリを利用することができない問題が発生しています。

そして、LINEアプリをアップデートするためにGoogle Playストアを開いても「このアプリはお使いのデバイスに対応しなくなりました。詳しくは、デベロッパーにお問い合わせください」エラーが出るなどしてしまい、アップデートすることができず、LINEアプリを全く利用できなくなってしまうユーザーも発生してしまっています。

これらの問題について、基本的なところを紹介します。

「引き続きLINEを利用するためには最新バージョンにアップデートしてください」エラー

本日より、Android版LINEアプリ利用者の間で、LINEを開くと次のエラーが表示されてしまい、LINEを利用できない問題が発生しています。

アップデート

LINE7.16.1未満のバージョンのサポートが終了しました。引き続きLINEを利用するためには最新バージョンにアップデートしてください

[アップデート]

基本的な対策はアップデート

このエラーが表示されてしまい、LINEアプリを開けなくなってしまった場合の基本的な対策は、「最新バージョンにアップデートしてください」と書かれているとおり、Android版LINEアプリをアップデートする、という対策です。

Google PlayからLINEをアップデートできない

しかし、Android版LINEアプリをGoogle Playストアからアップデートしようとしても、アップデートできない場合があります。

例えばGoogle PlayストアでLINEアプリの画面を開いたときに、次のエラーが出てしまうケースです:

このアプリはお使いのデバイスに対応しなくなりました。詳しくは、デベロッパーにお問い合わせください

こういったケースでは、Android OSのバージョンが古いことが原因で発生します。

そのため、基本的な対策は、Android OSのバージョンをソフトウェアアップデートすることです。

Android OSをアップデートできない

しかし、Android OSをアップデートできなかったり、アップデートしても最新のLINEアプリが結局アップデートできない、といったこともあります。

実はAndroid OS自体も、機種によってバージョンいくつまでアップデートできるかが決まっており、古い機種を使っている場合、LINEアップデートに必要なバージョンまでアップデートできないことがあるのです。

現在、LINEのヘルプページでは以下の通り、Android OSのバージョンと、LINEアプリのバージョンとの関係が記載されています。

Android版
Android 5.0以上

Android OS 4.4 〜 4.4.4をご利用の場合、LINEバージョン 9.10.2まで利用できます。

Android 4.4未満をご利用の場合、Google Play storeからのインストールはできません。
なお、メーカーや携帯キャリアが提供するアプリストアをご利用の方は、以下のLINEバージョンまで利用できます。
Android OS 4.1~4.3.1 :LINEバージョン 8.11.0まで

引用元

Android 4.4未満の場合はGoogle Playストアからのインストールができない、とのことなので、Android OS 4.4以上が最低限必要であると思われます。

対策についてまとめ

以上から、エラーが出てしまった場合は、まずGoogle Playストアからのアップデート、そしてアップデートできない場合はAndroid OSのアップデートおよび、それができない場合には機種変更を検討してみてください。

実際、少し状況は異なりますが、先日らくらくスマートフォンの一部の機種でLINEを利用できなくなるとの告知が行われ、本日実際にこの強制アップデート実施とともに利用ができなくなり、機種変更がおすすめされる、といったことが発生しています。

☆☆☆ LINEの不具合・バグ情報配信アカウントをフォロー ☆☆☆

コメント(0)

新しいコメントを投稿