LINEの仕組み from did2memo.net

LINEの仕組みや使い方などについて詳しく解説します

「LINE 8.17.0未満のバージョンのサポートが終了しました」表示と「らくらくスマートフォン」等のサポート終了について

LINE (1494)

2020年9月23日、LINEのバージョン8.17.0未満のサポートが終了し、LINEアプリが利用できなくなりました。強制的にアップデートを促されます。

また、利用中の機種のOSのバージョンが古い場合、アップデートを行うことができず(最新版を適用しても8.17.0未満となってしまい)、LINEの利用を継続できない状態となっています。

今回のサポート終了に伴う表示の意味と、この影響の大きい、利用できなくなる端末、機種に関する情報を、特に影響の大きいAndroid版LINEの話題を中心に、紹介します。

「LINE 8.17.0未満のバージョンのサポートが終了しました」表示

2020年9月23日以降、一部のLINEユーザーの間で、LINEアプリを開いた際に次のポップアップが表示されるようになっています:

アップデート

LINE 8.17.0未満のバージョンのサポートが終了しました。引き続きLINEを利用するためには最新バージョンにアップデートしてください。

[アップデート]

意味

この表示は、現在利用中のLINEアプリが古すぎて(LINE 8.17.0未満)、もう利用できなくなってしまったので、新しいLINEアプリ(LINE 8.17.0以上)を利用してください、ということを案内しています。

そのため、LINEアプリの利用を継続するには、バージョンを新しくする「アップデート」作業が必要です。

アップデート作業は「アップデート」ボタンをタップすることで行うことができます。

しかし、端末が利用しているAndroid OSのバージョンが低すぎる場合、その端末で利用可能な最新版にアップデートしてもLINE 8.17.0以上にすることができない、もしくは、既に最新版になっているのにLINE 8.17.0未満になっている、といったことが発生するため、必ずしもアップデートして回避ができるとは限らない点に注意が必要です。

対応OSOSバージョンについて

その場合、Android OSのバージョンを新しくすることが対処法となりますが、こちらもまた利用している端末が古い場合Android OSをアップデートできない場合があり、その場合は結局のところ機種変更しないとLINEアプリが使えない状態になってしまいます。

具体的には、Andorid OS 4.4未満(Android 4.3.1以下)および、iOS 10未満(iOS 9.3.6以下)が、今回サポート対象から除外されました(それらのOSではLINE 8.17.0以上にアップデートできない)。

機種変更しないとLINEアプリが利用できないことが告知されている端末について

この件については、LINEという個別のアプリでありながらもその重要性からか、キャリア(docomo、au)から、事前に告知が行われていました。

docomoでは、LINE 8.17.0未満のLINEアプリが利用できなくなることが告知された上で、特殊な端末に関して、らくらくスマートフォンシリーズを中心に、以下の対象機種が案内されていました:

らくらくスマートフォン2(F-08E)
らくらくスマートフォン3(F-06F)
ビジネススマートフォン(F-04F)
ARROWSケータイ(F-05G)
AQUOSケータイ(SH-06G)
P-smartケータイ(P-01J)
AQUOSケータイ(SH-01J)
らくらくホン(F-02J)

引用元

また、auでも、8.17.0未満のアプリが利用できなくなること(8.17.0以上にアップデートできない端末で利用できなくなること)および、以下の端末で利用できなくなることが案内されています:

(2)以下の4G LTEケータイ(注)をご利用のお客さま

AQUOS K SHF31
AQUOS K SHF32
AQUOS K SHF33

引用元

なお、docomoの案内もauの案内も、まず基本的にLINEのバージョンを8.17.0以上にアップデートできない、OSのアップデートのできない端末はLINEを利用できなくなる、ということが案内されているため、具体的な機種名が挙げられているらくらくスマートフォン等でない、一般的なANdroidスマートフォンであっても非対応の端末となることがある点に注意してください(具体的な機種名が挙げられているらくらくスマートフォンばかりが話題とされていますが、影響範囲はそれらに限定されません)。

対策

このような状況であるため、LINEの利用を継続するには、以下の対応を行うこととなります。

  • (1)LINEアプリをアップデートして、LINEバージョン8.17.0以上にする
  • (2)(1)ができない場合、OSのアップデートを行ってから、改めてLINEアプリのアップデートを試みる
  • (3)(2)もできない場合、機種変更を行って、LINEバージョン8.17.0以上のアプリが利用できる機種を利用することを検討する

参考

ご利用の端末がAndroid™ OS 4.4以上およびiOS 10以上のお客さまについては、LINEアプリを8.17.0以上にアップデートいただければ引き続き利用可能です。

引用元

推奨はしていませんが、古いOSで利用できるLINEバージョンは以下となります。
※古いOSでは一部の機能が利用できません
 
iOS版
iOS 10.0~10.3.4:LINEバージョン 9.16.1まで利用可能
※iOS 9.3.6以下の場合、利用ができません

Android版
Android OS 4.4~4.4.4:LINEバージョン 9.10.2まで利用可能
※Android 4.3.1以下の場合、利用ができません

引用元

☆☆☆ LINEの不具合・バグ情報配信アカウントをフォロー ☆☆☆

コメント(0)

新しいコメントを投稿