情報科学屋さんを目指す人のメモ

方法・手順・解説を書き残すブログ。私と同じことを繰り返さずに済むように。

featherが「アイテムを利用できません」エラーでAppStoreからダウンロード・アップデート・再インストールができない問題の原因について

Twitter (366) feather (3)

2018年8月30日現在、iPhone向け(iOS向け)Twitterクライアントアプリ「feather for Twitter」にて、「Could not authenticate you.」エラーが発生し、タイムラインを更新できない問題などが発生しています。

そこで最新版にアップデートしたり、一度アンインストールしてから再インストールしようとAppStoreにアクセスするユーザーが増えているのですが、こちらはこちらで「アイテムを利用できません ご希望のアイテムは、現在日本の Store ではご利用いただけません」エラーが表示されてしまったり、検索しても「feather lite for Twitter」しかインストールできない、などの状態になってしまっています。

この問題について。

「Could not authenticate you.」エラーや「アプリが落ちる」問題発生中

現在feather for Twitterアプリにて、エラーが発生して最新のツイートを読み込めない問題が発生しています:

AppStoreから「feather for Twitter」がダウンロードできない

そんな中、現在feather for TwitterをAppStoreからアップデート・インストールすることができない問題が発生しています。

AppStoreのfeather for Twitterのページにアクセスしても、現在次のエラーになってしまいます:

アイテムを利用できません
ご希望のアイテムは、現在日本の Store ではご利用いただけません。

原因と対策について

実は現在、feather for Twitterは、特別な事情により、運営が自らAppStoreへの掲載を取り下げており、新しくダウンロード・インストール・アップデートできない状態にされています。

こちらについては、運営公式Twitterアカウントにて、次の通りアナウンスされています:

そのため運営からはアプリの再インストールができなくなることについて警告が出されていました。

アプリを削除してしまうなどして既に再インストールが必要な状態になってしまった場合は、運営が配信を再開するまで、待つようにしてください

コメント(0)

新しいコメントを投稿