LINEの仕組み from did2memo.net

LINEの仕組みや使い方などについて詳しく解説します

LINEチケットに「LINEをアップデートしてください」エラーが表示される原因と対策について

LINE (1486) LINEチケット (5)

本日「ランティス祭り」が話題となっており、多くのユーザーがLINE TICKET(LINEチケット)を初めて使っている模様です(人によっては、LINEアプリ自体をインストールするところから)。そんな中、一部のユーザーがLINEチケットを利用しようとした際に「LINEをアップデートしてください」と表示されてしまう問題が発生している模様です。

この問題の原因と対策について紹介します。

LINEチケットが「LINEをアップデートしてください」エラーになる

現在LINEチケットをLINEアプリから利用しようとした際に、次のエラーが表示されてしまう問題が一部のユーザーで発生しています。

LINE TICKET

LINEをアップデートしてください

LINEチケットをご利用になるためには、LINEアプリをアップデートしてください

このエラーが表示された場合は、LINEアプリを最新版にアップデートすればよいのですが、アプリストア(AppStore / Google Playストア)でアップデート情報を確認しても、現在より新しいバージョンにアップデートできず、エラーが回避できない、というのが今回の問題です。

アップデートできない原因

現在、LINE TICKETの動作環境(推奨OSバージョン)は、以下のように定められています:

iOS:iOS 9.0以上、Safari/LINEアプリ内ブラウザ、LINEバージョン 8.12.0以降

Android:Android OS 4.4以上、Chrome/LINEアプリ内ブラウザ 、LINEバージョン 8.14.3以降

引用元

一方、LINEアプリ自体は、OS(iOS・Android)の本体バージョン(ソフトウェアバージョン)ごとに、アップデート可能なLINEのバージョンが決まっています(OSが古すぎると、LINEをアップデートできない):

■スマートフォン
iOS版
iOS 10.0以上

古いOSをご利用の場合、以下のLINEバージョンまで利用できます。
※新規インストールはできません
iOS 8.0未満:LINEバージョン 6.7.0
iOS 8.0以上~9.0未満:LINEバージョン 7.16.0まで
iOS 9.0以上~10.0未満:LINEバージョン 8.13.0まで

Android版
Android 4.4以上

古いOSをご利用の場合、以下のLINEバージョンまで利用できます。
※新規インストールはできません
Android OS 4.0.3~4.0.4:LINEバージョン 7.2.2まで
Android OS 4.1~4.3.1 :LINEバージョン 8.11.0まで

引用元

LINE TICKETの動作環境では、アップデート可能なLINEバージョンのことも考慮されており、OSのバージョンがiOS9以上、Android OS 4.4以上がまず必要です。LINEをアップデートする前に、OSのバージョンが古い場合には、それらをアップデートしてください。

なぜかエラーが出るケース

また、「iOS9以上」とされているものの、現在「iOS9」であっても同様のエラーが出るもののLNIEアプリがアップデートできない、というケースも発生している模様です。

この場合は、次の注意書きに該当してしまっている可能性もあります:

ブラウザは最新版にアップデートする必要があります。 

なお、端末の種類や環境により、推奨環境であっても利用できない場合があります。

引用元

もしiOS10以降へのアップデートができるようであれば、ソフトウェアアップデートをしてみてください。

コメント(0)

新しいコメントを投稿